API Errors
Incident Report for Discord
Resolved
This incident has been resolved.
Posted Aug 18, 2023 - 02:08 PDT
Monitoring
The source of the errors has repaired itself, and we are now monitoring recovery.
Posted Aug 18, 2023 - 01:47 PDT
Investigating
We are currently investigating a spike in API errors. This will lead to a degraded Discord experience across the platform including difficulty starting a session and sending messages.
Posted Aug 18, 2023 - 01:35 PDT
This incident affected: API.