Awaiting Endpoint (unable to connect) in some voice channels
Incident Report for Discord
Resolved
The service is operating as expected at this time.
Posted Dec 15, 2023 - 18:22 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2023 - 18:17 PST
Identified
We are aware of an issue that started ~2 hours ago preventing users from connecting to some voice channels. We are taking action to restore functionality.
Posted Dec 15, 2023 - 17:46 PST