Connection Issues in Northeast US
Incident Report for Discord
Resolved
This incident has been resolved.
Posted Aug 11, 2020 - 22:19 PDT
Monitoring
A blip in a CloudFlare Colo led to reconnections, and traffic being re-routed to another colo. It appears that normal user traffic was not impacted by this for long, but many bots are taking time to recover.
Posted Aug 11, 2020 - 19:28 PDT
Update
Title has been corrected to refer to North*east* instead of North*west* 😅
Posted Aug 11, 2020 - 19:05 PDT
Investigating
We are currently investigating this issue.
Posted Aug 11, 2020 - 19:03 PDT
This incident affected: Third-party (CloudFlare) and API.