Issue joining threads
Incident Report for Discord
Resolved
This incident has been resolved.
Posted Sep 07, 2022 - 13:27 PDT
Monitoring
We have implemented a fix. Users with threads which appear broken can refresh/restart their clients to get a correct view.
Posted Sep 07, 2022 - 11:32 PDT
Update
We are continuing to investigate this issue. We have a mitigation in place that should periodically unstuck users from joining threads, but still need to implement a fix for the root cause.
Posted Sep 07, 2022 - 10:18 PDT
Investigating
We are investigating an issue where a small % of users might not be able to join or be added to a thread.
Posted Sep 06, 2022 - 19:33 PDT
This incident affected: API.