Profile Updates and Presence Status degraded

Incident Report for Discord

Resolved

The infrastructure is now operating as expected, if you continue to have any issues a client restart should correct your presence.
Posted Aug 29, 2024 - 12:01 PDT

Monitoring

Fix has been applied to the infrastructure and we are monitoring recovery.
Posted Aug 29, 2024 - 11:28 PDT

Identified

The issue has been identified and oncall engineering is working to correct the defect.
Posted Aug 29, 2024 - 10:55 PDT

Investigating

We are currently investigating an issue with our presence infrastructure. Some users may not be able to update their profiles and may show the wrong presence (online, idle, offline) until this issue is resolved.
Posted Aug 29, 2024 - 10:33 PDT