Elevated p95 on certain endpoints
Incident Report for Discord
Resolved
This incident has been resolved.
Posted Oct 04, 2022 - 16:45 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2022 - 10:46 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 04, 2022 - 10:07 PDT
Investigating
We are currently investigating the issue
Posted Oct 04, 2022 - 08:58 PDT
This incident affected: API.