Elevated error rates for purchases and subscription renewals
Incident Report for Discord
Resolved
The issue has been fully resolved.
Posted Apr 28, 2022 - 19:30 PDT
Monitoring
The issue has been resolved and we've seen error rates return to normal. We will monitor the situation.
Posted Apr 28, 2022 - 19:27 PDT
Update
Incident is still ongoing, but the third party tax service has identified the issue on their end and is working on a resolution.
Posted Apr 28, 2022 - 19:23 PDT
Identified
We're seeing elevated error rates in our purchase and subscription systems. We've identified the issue as an outage of a third party service we use for tax estimation, and are investigating solutions.
Posted Apr 28, 2022 - 18:58 PDT
This incident affected: Third-party (Tax Calculation Service).